---

[Solved] Dependency Is Not satisfiable: libvpx1 Error While Installing VirtualBox In Linux Mint 18 Beta

Linux Mint 18 Beta was recently released. Though it’s beta but since its release I have been using it without any issue. There is no crash, no stuck. Pretty stable. But, today when I tried to install VirtualBox in Linux mint, it gave me an error that the dependency not satisfied libvpx1. If you’re using Linux Mint 18 Beta then you’ll not be able to install Virtualbox or any other app if that depends on libvpx1.