---

The Metro Redux FPS Games Will Require OpenGL 4 On Linux

In an interview with eurogamer Oles Shishkovstov the chief technical officer of 4A Games made some remarks about the Linux version of the new Metro FPS games.