---

Three New Linux Kernel Vulnerabilities Were Patched in Ubuntu 14.10

Canonical published details about a kernel update for its Ubuntu 14.10 (Utopic Unicon) distribution, urging users to update as soon as possible. Three security issues have been patched in the upstream Linux 3.16 kernel used in Ubuntu Linux.