---

Ubuntu 15.10 (Wily Werewolf) Is Already Getting GNOME 3.16 Packages

The development for Ubuntu 15.10 (Wily Werewolf) is moving forwards and developers have already added some packages from the GNOME 3.16 stack, which will make quite a few users happy.