---

Ubuntu 15.10 (Wily Werewolf) to Use Linux Kernel 4.1, Most Likely

Being based on Vivid, Ubuntu 15.10 uses its Linux 3.19 kernel packages, but the Ubuntu developers announced today, after an Ubuntu Kernel Team meeting, that they will switch soon to Linux kernel 4.0 and that the final release of Ubuntu 15.10 (Wily Werewolf) will most likely be powered by Linux kernel 4.1.