---

Google Takes New Steps to Block POODLE Flaw

Google researchers first publicly disclosed a flaw dubbed “POODLE” in the SSL 3.0 protocol on Oct. 14. Though Google made a patch available for servers to help mitigate the risk, one of the best long-term solutions to the flaw is for browser vendors to drop support for SSL 3.0, which is now what Google is pledging to do for its Chrome browser.