---

High-Severity OpenSSL Vulnerabilities Fixed

Version 3.0.7 of the OpenSSL cryptographic library is out, with fixes for CVE-2022-3602 and CVE-2022-3786 — two high-severity buffer overflow vulnerabilities in the punycode decoder that could lead to crashes or potentially remote code execution.