---

PHP Flaw Threatens Embedded Linux Devices

The PHP vulnerability is being leveraged by attackers to deploy the Linux.Trojan.Zollard malware that is designed to infect Linux-based devices. While PHP runs on multiple types of servers, the current round of attacks are aimed at servers that are being run on embedded devices, which typically run Linux.