---

WordPress Continues to Secure Users

WordPress is now beginning to disconnect self-hosted sites that have not updated the Jetpack plug-in.

“Last spring, we discovered a vulnerability in Jetpack and have been hard at work helping users update their sites to a secure version,” WordPress wrote in an email sent to affected site administrators. “Your site has been running an old, highly insecure version (1.9.2) of the Jetpack plugin. To keep your site secure, we have disconnected it from WordPress.com.”