---

9 Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

[ Thanks to An
Anonymous Reader
for this link. ]

“Canonical announced yesterday, December 2nd, that several more
security vulnerabilities were discovered in the Linux kernel
packages, this time affecting the Ubuntu 10.04 LTS (Lucid Lynx)
operating system.

“These are the kernel vulnerabilities found recently in the
Linux kernel packages: CVE-2011-2491, CVE-2011-2496, CVE-2011-2517,
CVE-2011-2525, CVE-2011-4077, CVE-2011-4081, CVE-2011-4132,
CVE-2011-4326, and CVE-2011-4330.”


Complete Story