---

File Roller 3.9.4 Requires Glib 2.36

File Roller 3.9.4 is a small release that only fixes two bugs, updates one translation and two manual translations. This release will be part of the upcoming GNOME 3.9.4 development release. Therefore, the Add action is now disabled automatically if no file is selected, and the Glib 2.36 library is required to compile File Roller 3.9.4.