---

Ubuntu 14.04 LTS has Officially Transitioned to Extended Security Maintenance (ESM) Support Phase

Ubuntu 14.04 LTS users are advised to upgrade Ubuntu 16.04 LTS, as this version was officially transitioned to ESM support phase.