---

Ubuntu 16.04 LTS with Unity 7 to Support Snappy Packages

Canonical has invested a lot of time and resources in the new Snappy packages, so it’s only natural that the developers want to make sure that people will be able to use it in the regular deb-based Ubuntu system.