---

UserLand: GPL compatibility [and Python]

“The XFree86 license, the MIT X license, the newer BSD license
and Guido’s Python license are all compatible with the GPL.”

“The MPL, the NPL, the ZPL, the original BSD license, and the
CNRI Python license are not compatible with GPL, or so Stallman’s
lawyers claim.”

“Since Stallman wrote the GPL, most people leave the final
decision up to his lawyers.”

Complete
Story