---

Canonical Patches Critical Linux Kernel Vulnerability in Ubuntu 15.04, Update Now

An integer overflow error has been discovered in Linux kernel’s SCSI generic (sg) driver, which could allow a local attacker that had write permissions to a SCSI generic device to crash the system via a DoS (Denial of Service) attack or gain root access. The issue affects the Ubuntu 15.04 (Vivid Vervet) operating system, as well as all of its derivatives, including official and unofficial ones.