---

Canonical Patches Linux Kernel Vulnerability in Ubuntu 15.10, 15.04, 14.04 and 12.04 LTS

It has been discovered that Linux kernel’s KVM (Kernel-based Virtual Machine) hypervisor implementation didn’t correctly caught Alignment Check exceptions, which could allow an attacker in a guest virtual machine to crash the host system by causing a denial of service (DoS) attack.