---

Canonical Patches Multiple Kernel Vulnerabilities in Ubuntu 14.04 LTS and 15.10

The new Linux kernel versions are linux-image-3.13.0-86 (3.13.0-86.130) for Ubuntu 14.04 LTS and linux-image-4.2.0-36 (4.2.0-36.41) for Ubuntu 15.10, available for all the supported hardware architectures, including 64-bit, 32-bit, PPC (PowerPC), and PPP64 (PowerPC 64-bit). The low-latency kernel has also been updated.