---

Canonical Patches Seven Linux Kernel Vulnerabilities in Ubuntu 15.10, Update Now

Today’s Ubuntu Security Notice USN-2930-1 reports the fact that a total of seven Linux kernel vulnerabilities have been patched in the kernel packages of the Ubuntu 15.10 operating system, and users are urged to update as soon as possible.