---

Canonical Pulls Intel’s Spectre Update from Ubuntu Repos Due to Hardware Issues

Two weeks ago, Canonical updated the Intel microcode firmware for Intel processors to version 20180108 to mitigate the Spectre security vulnerability (CVE-2017-5715) that could allow a local attacker to expose sensitive information like credit card details or encryption keys from kernel memory. However, it would appear that there were numerous reports from users with older Intel processors saying they’ve experienced system instability after applying the microcode update. At Intel’s request, Canonical pulled the Intel microcode 20180108 from Ubuntu’s repos and replaced it with the previous version (20170707).