---

Debian-Based antiX Linux OS Receives New Kernel Patches for Meltdown and Spectre

antiX 17.1 (Heather Heyer) is now available, powered by the Linux 4.9.87 LTS kernel patched against the Meltdown and Spectre security vulnerabilities unearthed in January 2018 and discovered to put billions of devices at risk of attacks. This protects new antiX installations against these type of attacks. Based on the latest Debian GNU/Linux 9.4 “Stretch” operating system, antiX 17.1 comes with up-to-date packages from its software repositories, including the LibreOffice 5.2.7 office suite and Mozilla Firefox 52.7.1 ESR web browser. Additionally, this release comes with eudev 3.5 and latest xf86-video-sisimedia-antix release.