---

Enlightenment 0.18.3 Release Allows the Use of Elementary 1.9 or Later

Enlightenment 0.18.3 has been released along with EFL 1.8.5, Emotion Generic Players 1.8.1, and Elementary 1.8.4. It fixes a canvas leak when the livethumb widget is used and repairs mounting errors when native filesystems are mounted, as well as some crashes that involved menu scrolling. Furthermore, Enlightenment 0.18.3 now allows the use of Elementary 1.9 or later, fixes a rare compositor-related crash, fixes another crash when specific types of links were used, and fixes dnd handler leaks and dnd to external app windows.