---

GUPnP 0.20.9 Enforces HTTP 1.1 for Device Description Requests

GUPnP 0.20.9 enforces HTTP 1.1 for device description requests, adds the libuuid library to the Requires.private option of the pkg-config file, fixes a crash that occurred when running with GSSDP 0.14.6 or smaller, and adds gupnp_service_info_get_introspection_async_full(), which allows canceling of introspection request through GCancellable. Moreover, the gupnp_service_proxy_{begin,send}_action_hash function has been deprecated, as it couldn’t guarantee the argument order, and several other bugs (six to be more precise) have been squashed in this release of GUPnP.