---

How to Install VLC 3.0 on Ubuntu, Linux Mint, and Other Snap-Enabled Distros

Installing VLC as a Snap it’s easy, but most importantly it will ensure you’re always running the most recent version of the application as soon as it is released upstream by the VideoLAN team. However, you’ll have to have Snap support installed on your GNU/Linux distribution, which most Ubuntu distros have since 16.04 LTS. Canonical’s Snappy technologies are available on a wide range of GNU/Linux distributions, including Linux Mint, Debian, Arch Linux, openSUSE, Solus, Gentoo Linux, Fedora, and others. Snaps are universal Linux packages that are secure by design and up-to-date at all times. You can enable Snap support on your distro by installing the snapd package from the main repositories.