---

Installing Nexpose Vulnerability Scanner on Debian/Ubuntu

Nexpose is a very potent security scanner developed by Rapid7, the same developers of Metasploit. Nexpose is among the best security scanners, despite it’s low popularity, it is newer than OpenVAS, Nessus and Nikto and has a very friendly graphical interface similar to OpenVAS/Nessus.