---

IPFire 2.17 Core Update 92 Patches OpenSSL and Squid Security Vulnerabilities

The 92nd update of the stable IPFire 2.17 firewall distribution updated the OpenSSL library to version 1.0.2d, patching a high severity security vulnerability, and introduces a patched version of the Squid caching and forwarding web proxy to fix a security vulnerability.