---

New CloudLinux 7 Kernel Security Update Fixes Out-of-Bounds Heap Access in XFRM

The new CloudLinux 7 kernel (version 3.10.0-427.36.1.lve1.4.44) is here to fix the CVE-2017-7184 security vulnerability discovered and patched in Red Hat Enterprise Linux 7 operating systems, which Red Hat marked as important and described as an out-of-bounds heap access in the XFRM framework. CloudLinux 7 and CloudLinux 6 Hybrid users using the 3.10.0-427.36.1.lve1.4.43 kernel version on their installations are urged to update to today’s 3.10.0-427.36.1.lve1.4.44 kernel as soon as possible. The new kernel version is now available for download from CloudLinux’s stable repository.