---

New Linux Kernel Vulnerability Patched in All Supported Ubuntu OSes

An issue with the Infiniband subsystem in Linux kernel has been discovered recently, as the input parameters were not properly sanitized during registration of memory regions from userspace. As such, a local user could cause a DoS (Denial of Service) attack and crash the system or run programs with administrative privileges.