---

New Ubuntu Kernel Update Patches a Single Vulnerability Affecting All Versions

The latest update is small but important, and appears to fix a recent security issue that could allow a local attacker to crash the vulnerable system or run programs as an administrator (root). Affecting Ubuntu releases include Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, and Ubuntu 16.10. Canonical says that the problem can be corrected if the user updates his/her system to the newly released kernel versions that are available in the stable repositories of Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, and Ubuntu 16.10 for various of the supported hardware architectures.