---

OpenSSH vulnerabilities in Ubuntu fixed

In a security notice Ubuntu creator Canonical warns users to upgrade the OpenSSH-server in the Ubuntu distributions 12.04 LT – 15.04, because of a few of OpenSSH vulnerabilities that have been found.

The vulnerabilities can be fixed if you upgrade your Ubuntu installation to the latest openssh-server package.

In general, a standard system update will make all the necessary changes”, as quoted in the anouncement from Canonical.