---

The Spectre & Meltdown Vulnerability Checker for Linux Is Now in Debian’s Repos

Yes, you’re reading it right, you can now install the very useful Spectre and Meltdown vulnerability/mitigation checker for Linux-based operating systems created by developer St??phane Lesimple from the stable software repositories of the Debian GNU/Linux 9 “Stretch” operating system. Earlier this month, we published a tutorial to teach you guys how to check if your Linux PC is protected or not against the Meltdown and Spectre security vulnerabilities that were unearthed recently and were discovered to put billions of devices powered by modern processors from Intel and AMD at risks of attacks.