---

Transmission 2.61 Now Requires GTK3

Transmission 2.61 is the first maintenance release of Transmission 2.6, bringing assorted improvements and fixes.