---

Ubuntu 15.10 to Finally Drop Python 2.X Support

Ubuntu developers usually plan beyond what they are working on at any particular moment, and it looks like they are finally taking an important decision regarding the presence of Python 2 libraries and dependencies, which might be solved for the Ubuntu 15.10 launch.