---

You Can Now Run Linux Kernel 4.1.6 LTS on Ubuntu or Linux Mint, Here’s How

The Linux kernel 4.1.6 Enablement Kit officially supports the Black Lab Linux 4.x, 5.x, 6.x, 2015.x series, Ubuntu 12.x, 14.x, and 15.x series, as well as all of the Linux Mint 17.x series. What this means is that any user who runs an Ubuntu-based operating system, such as Ubuntu 14.04 LTS, Black Lab Linux 6, Linux Mint 17.2, etc., can now upgrade to the kernel packages to the latest stable and most advanced version available, Linux 4.1.6 LTS.