---

All Supported 4MLinux and TheSSS Releases Now Patched Against Meltdown and Spectre

4MLinux founder Zbigniew Konojacki??? informs Softpedia on the availability of a new kernel version for all of the supported 4MLinux and TheSSS operating system series, Linux kernel 4.9.75 LTS, which includes patches against both Meltdown and Spectre vulnerabilities that put billions of devices at risk of attacks. As with any minor point release, 4MLinux 23.2 updates the built-in 4MLinux LAMP (Linux, Apache, MariaDB, and PHP) Server component to include Linux kernel 4.9.75 LTS, Apache 2.4.29, MariaDB 10.2.11, and PHP 7.0.26, but also restores good sound quality for Chromium and fixes HTTPS streaming for VLC Media Player.