---

BlueBorne Vulnerability Is Patched in All Supported Ubuntu Releases, Update Now

The BlueBorne vulnerability (CVE-2017-1000251) appears to affect all supported Ubuntu versions, including Ubuntu 17.04 (Zesty Zapus), Ubuntu 16.04 LTS (Xenial Xerus) up to 16.04.3, Ubuntu 14.04 LTS (Trusty Tahr) up to 14.04.5, and Ubuntu 12.04 LTS (Precise Pangolin) up to 12.04.5. The update is available for 64-bit and 32-bit PCs, as well as Raspberry Pi 2 computers, Amazon Web Services (AWS) systems, Google Container Engine (GKE) systems, Snapdragon processors, and cloud environments. The issue is said to allow a remote attacker to crash the vulnerable system using malicious Bluetooth traffic.