---

Canonical Patches Four Linux Kernel Vulnerabilities for Ubuntu 15.04 and 14.04 LTS

While Ubuntu 15.10 (Wily Werewolf), Ubuntu 15.04 (Vivid Vervet) and Ubuntu 14.04 LTS (Trusty Tahr) received major kernel updates that fix up to five security vulnerabilities discovered recently in the upstream Linux kernel packages of each Ubuntu OS, the Ubuntu 12.04 LTS (Precise Pangolin) operating system had only two security issues fixed.