---

Folks 0.9.6 Library Depends on GLib 2.38.2

Folks 0.9.6 now depends on GLib 2.38.2 or later and Vala 0.22.0.28-9090 or later. This version adds a BlueZ backend and uses Vala to generate GIR files, which fixes a number of bugs. Moreover, Folks 0.9.6 addresses several important issues (sixteen to be more exact), and introduces various build system and testing improvements.