---

Install WordPress 4.2.2 using Apache in Debian, Ubuntu and Linux Mint

This topic explains the steps needed to be processed in order to install WordPress 4.2.2 on top of LAMP, which stands for Linux-Apache-MySQL-Php-Perl-Python-PhpMyAdmin on Debian, Ubuntu and Linux Mint, with basic Apache Virtual Host configurations and MySQL database access through CLI or PhpMyAdmin Web Interface.