---

IPFire 2.19 Core Update 101 Patches Cross-Site-Scripting Vulnerability in Web UI

IPFire 2.19 Core Update 101 is here to patch a cross-site-scripting vulnerability, as well as a remote code execution issue in the web-based user interface, which have been discovered recently by Yann Cam, an independent security researcher. These security vulnerabilities could be used by an attacker under certain circumstances.