---

KDE Frameworks 5.21.0 Released for KDE Plasma 5.6, Deprecates Support for Qt 5.3

KDE Frameworks 5.21.0 has been released for KDE Plasma 5.6.2, and the biggest change appears to be the deprecation of support for the old Qt 5.3 branch, requiring all frameworks to use Qt 5.4 or later. The latest stable version of Qt is 5.6.