New Linux Kernel Vulnerabilities Patched in All Supported Ubuntu Releases

It would appear that a serious vulnerability is affecting most GNU/Linux distributions running a Linux kernel before version 5.10.7. The flaw (CVE-2020-28374) was discovered in Linux kernel’s LIO SCSI target implementation and could allow a remote attacker with access to at least one iSCSI LUN in a multiple backstore environment to expose sensitive information or modify data. This flaw was patched today in Ubuntu 20.10 (Groovy Gorilla) systems running Linux kernel 5.8, Ubuntu 20.04 LTS (Focal Fossa) systems running Linux kernel 5.4, Ubuntu 18.04 LTS (Bionic Beaver) systems running Linux kernel 5.4 or 4.15, as well as Ubuntu 16.04 LTS (Xenial Xerus) and Ubuntu 14.04 ESM systems running Linux kernel 4.4.

Get the Free Newsletter!

Subscribe to Developer Insider for top news, trends, & analysis