---

GHOST Bug Not New, but Can Haunt Older Linux Versions

The problem with the GHOST vulnerability is that (just like the ephemeral entity that it is named after) until Jan. 27, no one had identified the bug as actually being a vulnerability, meaning there was no reason for a backport as no one had actually seen the GHOST.