---

Linux Kernel Vulnerability Affects Ubuntu 11.10 OMAP4

[ Thanks to An
Anonymous Reader
for this link. ]

“Vasiliy Kulikov discovered CVE-2011-2494, a Linux kernel
vulnerability that allows a local attacker to read various
information on the system, leading to loss of privacy, because
taskstats didn’t enforce access restrictions.

“This security flaw can be fixed if you upgrade your system to
the linux-image-3.0.0-1206-omap4 (3.0.0-1206.12) kernel package.
Don’t forget to reboot your computer after the upgrade!”


Complete Story