---

Canonical Patches Two Linux Kernel Vulnerabilities in Ubuntu 14.04 LTS

The kernel update released by Canonical for Ubuntu 14.04 LTS and all of its derivatives patches two issues, CVE-2015-2666 and CVE-2015-2922, which have been discovered by various developers in the upstream Linux kernel packages. Canonical recommends updating the installation(s) as soon as possible. The updated kernel images are already available in the main software repositories of your distribution.