---

openSUSE Tumbleweed Users Get Linux Kernel 4.10.3, GNOME 3.24 Coming Soon

Before anything else, users are being advised that the GCC (GNU Compiler Collection) 5 packages are no longer available in the openSUSE Tumbleweed repositories, which means that some of the components that depended on GCC 5, such as the libffi library, were replaced. For example libffi has been replaced by a standalone library. The five snapshots that were replaced during the last week brought many up-to-date core components and applications, including the Linux 4.10.3 kernel, along with kernel-firmware 20170303 adding support for more Nvidia graphics cards, Postfix 3.2.0, KDE Applications 16.12.3, and many other updates.